Doom (2016)

From AppleGamingWiki, the wiki about gaming on M1 Apple silicon Macs

macOS Compatibility

Compatibility layer Rating Notes
CrossOver Unplayable unplayable.[1][2]
Wine Unknown
Virtualization
Parallels Unknown

References

  1. Doom (2016) on Apple Silicon Games - last accessed on 2021-04-12
    "Get OpenGL error due to macOS not supporting a new enough OpenGL version"
  2. Verified by User:MrMacRight on 14-july-2021
    Device: MacBook Pro M1 2020 8 GB RAM 8 Core GPU
    Method: CrossOver 21
    Store: Steam
    Comment: Doesn't launch with message "fatal error wglcreatecontextattribsarb failed"